Server Environment Requirements

In order to work on your website, JCH Optimize requires the following environment set up:

PHP Version >=5.6.0.  PHP Version 5.6.0 or greater is required and the plugin is tested on each major version up to PHP 7.1

PCRE Version >=8.00.  The PCRE (Perl Compatible Regular Expressions) library is normally bundled with PHP and provides support for the use of Regular Expressions in PHP. The plugin takes advantage of some very advanced Regex and therefore requires at least version 8.00 to work properly. The version that is bundled with PHP would most likely be higher than this but some hosts configure their PHP to work with the version that comes with CPanel, which tends to be outdated. Check your PHPInfo to ensure you're using a current version.